Add badges

3 jobs for master in 1 minute and 26 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Test
failed #2047
linters

00:00:28

failed #2045
python36

00:00:29

failed #2046
python37

00:00:28

 
Name Stage Failure
failed
linters Test
EOFError: EOF when reading a line

=================================== log end ====================================
ERROR: could not install deps [-r/builds/bde/nk20/requirements.txt, flake8, flake8-colors, flake8-import-order, flake8-typing-imports, pep8-naming, pyflakes, pylint]; v = InvocationError('/builds/bde/nk20/.tox/linters/bin/python -m pip install -r/builds/bde/nk20/requirements.txt flake8 flake8-colors flake8-import-order flake8-typing-imports pep8-naming pyflakes pylint', 2)
___________________________________ summary ____________________________________
ERROR: linters: could not install deps [-r/builds/bde/nk20/requirements.txt, flake8, flake8-colors, flake8-import-order, flake8-typing-imports, pep8-naming, pyflakes, pylint]; v = InvocationError('/builds/bde/nk20/.tox/linters/bin/python -m pip install -r/builds/bde/nk20/requirements.txt flake8 flake8-colors flake8-import-order flake8-typing-imports pep8-naming pyflakes pylint', 2)
/usr/local/lib/python3.6/site-packages/tox/config/__init__.py:578: UserWarning: conflicting basepython version (set 36, should be 37) for env 'py37';resolve conflict or set ignore_basepython_conflict
proposed_version, implied_version, testenv_config.envname
ERROR: Job failed: exit code 1
failed
python37 Test
EOFError: EOF when reading a line

/usr/local/lib/python3.7/site-packages/tox/config/__init__.py:578: UserWarning: conflicting basepython version (set 37, should be 36) for env 'py36';resolve conflict or set ignore_basepython_conflict
proposed_version, implied_version, testenv_config.envname
=================================== log end ====================================
ERROR: could not install deps [-r/builds/bde/nk20/requirements.txt, coverage]; v = InvocationError('/builds/bde/nk20/.tox/py37/bin/python -m pip install -r/builds/bde/nk20/requirements.txt coverage', 2)
___________________________________ summary ____________________________________
ERROR: py37: could not install deps [-r/builds/bde/nk20/requirements.txt, coverage]; v = InvocationError('/builds/bde/nk20/.tox/py37/bin/python -m pip install -r/builds/bde/nk20/requirements.txt coverage', 2)
ERROR: Job failed: exit code 1
failed
python36 Test
EOFError: EOF when reading a line

=================================== log end ====================================
ERROR: could not install deps [-r/builds/bde/nk20/requirements.txt, coverage]; v = InvocationError('/builds/bde/nk20/.tox/py36/bin/python -m pip install -r/builds/bde/nk20/requirements.txt coverage', 2)
___________________________________ summary ____________________________________
ERROR: py36: could not install deps [-r/builds/bde/nk20/requirements.txt, coverage]; v = InvocationError('/builds/bde/nk20/.tox/py36/bin/python -m pip install -r/builds/bde/nk20/requirements.txt coverage', 2)
/usr/local/lib/python3.6/site-packages/tox/config/__init__.py:578: UserWarning: conflicting basepython version (set 36, should be 37) for env 'py37';resolve conflict or set ignore_basepython_conflict
proposed_version, implied_version, testenv_config.envname
ERROR: Job failed: exit code 1