Commit c423b257 authored by Hamza Dely's avatar Hamza Dely

[README.md] Mise à jour des versions minimales requises pour les modules Python

parent 1d18863e
......@@ -6,12 +6,12 @@ Paquets requis
Les paquets peuvent être récupérés via APT ou PIP.
* python3 (>= 3.4)
* python3-django (>= 1.11)
* python3-psycopg2 (>= 2.5)
* python3-jinja2 (>= 2.9)
* python3-django-filters (>= 1.0)
* python3-djangorestframework (>= 3.4.0)
* python3 (>= 3.5)
* python3-django (>= 2.1)
* python3-psycopg2 (>= 2.6)
* python3-jinja2 (>= 2.10)
* python3-django-filters (>= 2.0.0)
* python3-djangorestframework (>= 3.8.2)
* drf-nested-routers (>= 0.90.2)
* python3-pil (>= 4.0.0)
* postgresql (>= 9.6)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment