Commit d1be51c8 authored by Fardale's avatar Fardale

Changement rapide du README

parent bcb5be60
......@@ -2,14 +2,6 @@
# Program packages and files
# - The packages should be the path inside your src directory. eg: package1 package2/package3
#PACKAGES = core graphics map_generation network user_interface ingame_programming artificial_intelligence \
# core/event core/gamestate core/item core/relayer core/zone core/gamestate/species \
# network/test \
# graphics/graphical_display graphics/graphical_sprite graphics/guiSkeleton graphics/guiSkeleton/DummyForTest graphics/guiSkeleton/CoreProcesses graphics/guiSkeleton/EntityDisplayer graphics/guiSkeleton/EntityDisplayer/EntityDisplayerBank graphics/guiSkeleton/GUIPanel graphics/guiSkeleton/ingame_input_listener \
# graphics/sprites graphics/terminalUI graphics/terminalUI/Sprite_Terminal \
# map_generation/map \
# assets \
# graphics/termSkeleton graphics/termSkeleton/termPanel \
PACKAGES = ${shell find -iname *.java | sed 's/[^/]*.java//' | sed 's/.\///' | sort -g | uniq}
......
This project require java 1.8.
To install it on debian stable or ubuntu 14.04 see in the wiki (TODO)
# To compile:
* cd project folder
* make
PS: The compilation being done by a makefile, the <package>; import of java are not implicit. Intellij IDEA put them, but Eclipse does not, so add them manually please.
# To run
* Make sure to have java 1.8 : java -version
* make buildplay
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment