Commit 786d889b authored by Glen Mével's avatar Glen Mével

Increase Coq version to 8.8.1

parent 3d7828ba
## Requirements ## Requirements
The project is known to compile with: The project is known to compile with:
* Coq 8.7.2 * Coq 8.8.1
* coq-iris dev.2018-11-01.3.19aae59a (development version of Iris) * coq-iris dev.2018-11-01.3.19aae59a (development version of Iris)
* coq-tlc 20181116 (for the proof of union-find) * coq-tlc 20181116 (for the proof of union-find)
...@@ -27,12 +27,12 @@ _If opam is already installed:_ Create a new switch for the project: ...@@ -27,12 +27,12 @@ _If opam is already installed:_ Create a new switch for the project:
opam repo add coq-released https://coq.inria.fr/opam/released opam repo add coq-released https://coq.inria.fr/opam/released
opam update opam update
opam install -j4 -v coq.8.7.2 opam install -j4 -v coq.8.8.1
If you want to use CoqIDE (a graphical, interactive toplevel for Coq), install If you want to use CoqIDE (a graphical, interactive toplevel for Coq), install
it as well: it as well:
opam install coqide.8.7.2 opam install coqide.8.8.1
### Step 3: Install a development version of Iris ### Step 3: Install a development version of Iris
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment