diff --git a/include/package-bin.mk b/include/package-bin.mk
index 96c1aeffcfb0b59c1d4811b75288de3a1e28df1d..dcb3a8acba6298491affe9ccd52a83f3750824fb 100644
--- a/include/package-bin.mk
+++ b/include/package-bin.mk
@@ -14,7 +14,7 @@ ifeq ($(DUMP),)
       else
         compile: $(1)-disabled
         $(1)-disabled:
-		@echo "WARNING: skipping $(1) -- package not selected"
+		@echo "WARNING: skipping $(1) -- package not selected" >&2
       endif
     endif
     endif