Bootstrap 4 templates (#47)

14 jobs for bootstrap4 in 9 minutes and 40 seconds (queued for 1 second)
latest
Status Name Job ID Coverage
  Test
passed check_rst #3777

00:00:28

passed coverage #3789

00:01:04

99.0%
passed flake8 #3776

00:00:29

passed py27-django110 #3781

00:00:57

passed py27-django17 #3778

00:00:57

passed py27-django18 #3779

00:01:03

passed py27-django19 #3780

00:00:57

failed py34-django110 #3785

00:00:23

failed py34-django17 #3782

00:00:39

failed py34-django18 #3783

00:00:38

failed py34-django19 #3784

00:00:23

passed py35-django110 #3788

00:00:56

failed py35-django18 #3786

00:00:21

failed py35-django19 #3787

00:00:21

 
Name Stage Failure
failed
py35-django19 Test
Collecting zipp>=0.5
Downloading zipp-1.0.0-py2.py3-none-any.whl (4.1 kB)
Collecting more-itertools
Downloading more_itertools-8.1.0-py3-none-any.whl (41 kB)
Installing collected packages: pyparsing, six, packaging, py, toml, virtualenv, filelock, more-itertools, zipp, importlib-metadata, pluggy, tox
Successfully installed filelock-3.0.12 importlib-metadata-1.4.0 more-itertools-8.1.0 packaging-20.1 pluggy-0.13.1 py-1.8.1 pyparsing-2.4.6 six-1.14.0 toml-0.10.0 tox-3.14.3 virtualenv-16.7.9 zipp-1.0.0
$ tox -e py35-django19
ERROR: unknown environment 'py35-django19'
ERROR: Job failed: exit code 1
failed
py35-django18 Test
Collecting zipp>=0.5
Downloading zipp-1.0.0-py2.py3-none-any.whl (4.1 kB)
Collecting more-itertools
Downloading more_itertools-8.1.0-py3-none-any.whl (41 kB)
Installing collected packages: virtualenv, toml, more-itertools, zipp, importlib-metadata, pluggy, filelock, py, pyparsing, six, packaging, tox
Successfully installed filelock-3.0.12 importlib-metadata-1.4.0 more-itertools-8.1.0 packaging-20.1 pluggy-0.13.1 py-1.8.1 pyparsing-2.4.6 six-1.14.0 toml-0.10.0 tox-3.14.3 virtualenv-16.7.9 zipp-1.0.0
$ tox -e py35-django18
ERROR: unknown environment 'py35-django18'
ERROR: Job failed: exit code 1
failed
py34-django110 Test
  Stored in directory: /root/.cache/pip/wheels/91/95/75/19c98a91239878abbc7c59970abd3b4e0438a7dd5b61778335
Successfully built scandir
Installing collected packages: filelock, virtualenv, toml, six, scandir, pathlib2, more-itertools, zipp, importlib-metadata, py, pluggy, pyparsing, packaging, tox
Successfully installed filelock-3.0.12 importlib-metadata-0.23 more-itertools-7.2.0 packaging-20.1 pathlib2-2.3.5 pluggy-0.13.1 py-1.8.1 pyparsing-2.4.6 scandir-1.10.0 six-1.14.0 toml-0.10.0 tox-3.14.0 virtualenv-16.7.9 zipp-1.0.0
You are using pip version 19.0.3, however version 19.1.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
$ tox -e py34-django110
ERROR: unknown environment 'py34-django110'
ERROR: Job failed: exit code 1
failed
py34-django19 Test
  Stored in directory: /root/.cache/pip/wheels/91/95/75/19c98a91239878abbc7c59970abd3b4e0438a7dd5b61778335
Successfully built scandir
Installing collected packages: scandir, six, pathlib2, more-itertools, zipp, importlib-metadata, pluggy, toml, pyparsing, packaging, virtualenv, py, filelock, tox
Successfully installed filelock-3.0.12 importlib-metadata-0.23 more-itertools-7.2.0 packaging-20.1 pathlib2-2.3.5 pluggy-0.13.1 py-1.8.1 pyparsing-2.4.6 scandir-1.10.0 six-1.14.0 toml-0.10.0 tox-3.14.0 virtualenv-16.7.9 zipp-1.0.0
You are using pip version 19.0.3, however version 19.1.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
$ tox -e py34-django19
ERROR: unknown environment 'py34-django19'
ERROR: Job failed: exit code 1
failed
py34-django18 Test
    ERROR: This lxml version requires Python 2.7, 3.5 or later.
----------------------------------------
ERROR: Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-install-m09x82gw/lxml/

=================================== log end ====================================
ERROR: could not install deps [Django>=1.8,<1.9, -r/builds/samir/django-cas-server/requirements-dev.txt]; v = InvocationError("/builds/samir/django-cas-server/.tox/py34-django18/bin/python -m pip install 'Django>=1.8,<1.9' -r/builds/samir/django-cas-server/requirements-dev.txt", 1)
___________________________________ summary ____________________________________
ERROR: py34-django18: could not install deps [Django>=1.8,<1.9, -r/builds/samir/django-cas-server/requirements-dev.txt]; v = InvocationError("/builds/samir/django-cas-server/.tox/py34-django18/bin/python -m pip install 'Django>=1.8,<1.9' -r/builds/samir/django-cas-server/requirements-dev.txt", 1)
ERROR: Job failed: exit code 1
failed
py34-django17 Test
    ERROR: This lxml version requires Python 2.7, 3.5 or later.
----------------------------------------
ERROR: Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-install-h8a7niig/lxml/

=================================== log end ====================================
ERROR: could not install deps [Django>=1.7,<1.8, -r/builds/samir/django-cas-server/requirements-dev.txt]; v = InvocationError("/builds/samir/django-cas-server/.tox/py34-django17/bin/python -m pip install 'Django>=1.7,<1.8' -r/builds/samir/django-cas-server/requirements-dev.txt", 1)
___________________________________ summary ____________________________________
ERROR: py34-django17: could not install deps [Django>=1.7,<1.8, -r/builds/samir/django-cas-server/requirements-dev.txt]; v = InvocationError("/builds/samir/django-cas-server/.tox/py34-django17/bin/python -m pip install 'Django>=1.7,<1.8' -r/builds/samir/django-cas-server/requirements-dev.txt", 1)
ERROR: Job failed: exit code 1