Commit 1c196870 authored by blogic's avatar blogic

ralink: mt7620 has obchi/ehci and not dwc2

fix the default package selection
Signed-off-by: default avatarJohn Crispin <blogic@openwrt.org>

Backport of r42289

git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@42383 3c298f89-4303-0410-b956-a3cf2f4a3e73
parent 9bbef110
......@@ -8,7 +8,7 @@
define Profile/Default
NAME:=Default Profile
PACKAGES:=\
kmod-usb-core kmod-usb-dwc2 \
kmod-usb-core kmod-usb2 kmod-usb-ohci \
kmod-ledtrig-usbdev
endef
......
......@@ -8,7 +8,7 @@
define Profile/Default
NAME:=Default Profile
PACKAGES:=\
kmod-usb-core kmod-usb-dwc2 \
kmod-usb-core kmod-usb2 kmod-usb-ohci \
kmod-ledtrig-usbdev
endef
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment