Commit 6b5d417b authored by blogic's avatar blogic

Add 'subversion' build dependency to README

Fixes #17725.
Signed-off-by: default avatarBrian Norris <computersforpeace@gmail.com>

Backport of r42343

git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@42392 3c298f89-4303-0410-b956-a3cf2f4a3e73
parent bbb29ffa
......@@ -3,8 +3,8 @@ This is the buildsystem for the OpenWrt Linux distribution.
Please use "make menuconfig" to configure your appreciated
configuration for the toolchain and firmware.
You need to have installed gcc, binutils, bzip2, flex, python, perl
make, find, grep, diff, unzip, gawk, getopt, libz-dev and libc headers.
You need to have installed gcc, binutils, bzip2, flex, python, perl, make,
find, grep, diff, unzip, gawk, getopt, subversion, libz-dev and libc headers.
Run "./scripts/feeds update -a" to get all the latest package definitions
defined in feeds.conf / feeds.conf.default respectively
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment