Commit e44e5215 authored by nbd's avatar nbd

polarssl: disable SSLv3 support, fixes CVE-2014-3566 (POODLE)

Signed-off-by: 's avatarFelix Fietkau <nbd@openwrt.org>

Backport of r42947

git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@42948 3c298f89-4303-0410-b956-a3cf2f4a3e73
parent 249857af
--- a/include/polarssl/config.h
+++ b/include/polarssl/config.h
@@ -859,8 +859,8 @@
* POLARSSL_SHA1_C
*
* Comment this macro to disable support for SSL 3.0
- */
#define POLARSSL_SSL_PROTO_SSL3
+ */
/**
* \def POLARSSL_SSL_PROTO_TLS1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment