stash

Signed-off-by: Yohann D'ANELLO <ynerant@crans.org>
3 jobs for master in 1 minute and 43 seconds (queued for 2 seconds)
latest
Status Job ID Name Coverage
  Test
failed #13760
py38

00:01:43

failed #13761
py39

00:01:38

 
  Quality Assurance
skipped #13762
allowed to fail
linters
 
Name Stage Failure
failed
py39 Test
WARNING: You are using pip version 20.3.3; however, version 21.0 is available.
You should consider upgrading via the '/builds/ynerant/lglog/.tox/py3/bin/python -m pip install --upgrade pip' command.

=================================== log end ====================================
ERROR: could not install deps [coverage, authlib~=0.15, Django~=3.1, django-crispy-forms~=1.9, django-polymorphic~=3.0, django-tables2~=2.3]; v = InvocationError("/builds/ynerant/lglog/.tox/py3/bin/python -m pip install coverage 'authlib~=0.15' 'Django~=3.1' 'django-crispy-forms~=1.9' 'django-polymorphic~=3.0' 'django-tables2~=2.3'", 1)
___________________________________ summary ____________________________________
ERROR: py3: could not install deps [coverage, authlib~=0.15, Django~=3.1, django-crispy-forms~=1.9, django-polymorphic~=3.0, django-tables2~=2.3]; v = InvocationError("/builds/ynerant/lglog/.tox/py3/bin/python -m pip install coverage 'authlib~=0.15' 'Django~=3.1' 'django-crispy-forms~=1.9' 'django-polymorphic~=3.0' 'django-tables2~=2.3'", 1)
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py38 Test
WARNING: You are using pip version 20.3.3; however, version 21.0 is available.
You should consider upgrading via the '/builds/ynerant/lglog/.tox/py3/bin/python -m pip install --upgrade pip' command.

=================================== log end ====================================
ERROR: could not install deps [coverage, authlib~=0.15, Django~=3.1, django-crispy-forms~=1.9, django-polymorphic~=3.0, django-tables2~=2.3]; v = InvocationError("/builds/ynerant/lglog/.tox/py3/bin/python -m pip install coverage 'authlib~=0.15' 'Django~=3.1' 'django-crispy-forms~=1.9' 'django-polymorphic~=3.0' 'django-tables2~=2.3'", 1)
___________________________________ summary ____________________________________
ERROR: py3: could not install deps [coverage, authlib~=0.15, Django~=3.1, django-crispy-forms~=1.9, django-polymorphic~=3.0, django-tables2~=2.3]; v = InvocationError("/builds/ynerant/lglog/.tox/py3/bin/python -m pip install coverage 'authlib~=0.15' 'Django~=3.1' 'django-crispy-forms~=1.9' 'django-polymorphic~=3.0' 'django-tables2~=2.3'", 1)
Cleaning up file based variables
ERROR: Job failed: exit code 1