v0.4.3 - 2016-03-18

commit: f6d436ac

Fixed

  • Currently, one of our dependancy, django-boostrap3, do not support django 1.7 in its last version. So there is some detection of the current django installed version in setup.py to pin django-boostrap3 to a version supported by django 1.7 if django 1.7 is installed, or to require at least django 1.8. The detection did not handle the case where django was not installed.
  • [PEP8] Put line breaks after binary operator and not before.